Hi.

People start argue that my choice of names are not good.

For now Mocketry use "should got" to verify that following message was occurred:

mock should got someMessage

This is broken for native english speakers. Do you agree to replace it with correct #haveReceived?��
Can we use more short version #haveGot?

mock should haveReceived someMessage
mock should haveGot someMessage

Also there is new expression to verify how object was received during test:��

result should beReturnedFrom: [mock someMessage]

Should it be #haveReturnedFrom: ?

result should haveReturnedFrom: [mock someMessage]

I hope we can make consensus and be happy with Mocketry.

Best regards,
Denis