In that case I rest my case and I will stick with #widgetDo: :)


Not even the naming. I would say. lot of code in spec should be rewritten. The holder should be most of the time directly exposed to reduce the API.
��
I know; it is moving, albeit slowly.

Thanks,
Peter