I'm not a big fan of cryptic names. I already think there are way
too many in Pharo. You look at the names and have no idea what
they do. Why not call it what it is: "Pharo Remote IDE" or
"RemoteIDE".�� It's simple and it tells the user EXACTLY what it is
without digging into some obscure document, (or no document at
all).
-- Brad Selfridge bsselfridge@gmail.com
First it is like farm.Seconds it is Pharo Remote IDE��