Thanks!��
 http://code.google.com/p/pharo/issues/detail?id=2206

Fixed. In Inbox

Name: Graphics-MarianoMartinezPeck.225
Author: MarianoMartinezPeck
Time: 24 March 2010, 9:16:53 pm
UUID: f951fbb9-7db0-4b75-b383-ec616065476d
Ancestors: Graphics-StephaneDucasse.224

Fix to issue http://code.google.com/p/pharo/issues/detail?id=2206
Rename JPEGReadWriter2 to PluginBasedJPEGReadWriter

On Wed, Mar 17, 2010 at 4:24 PM, St�phane Ducasse <stephane.ducasse@inria.fr> wrote:
PluginBasedJPEGReadWriter



On Mar 17, 2010, at 2:11 PM, Mariano Martinez Peck wrote:

> I read class comments and seem to be different, but I don't like the name at all. We should rename (or remove?) JPEGReadWriter2 to something better.
>
> we should merge them ? I have no idea...I just send a warning to you.
>
> Cheers
>
> Mariano
> _______________________________________________
> Pharo-project mailing list
> Pharo-project@lists.gforge.inria.fr
> http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project


_______________________________________________
Pharo-project mailing list
Pharo-project@lists.gforge.inria.fr
http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project