Hi Eliot,
you should have named the thread "once for all!"
+1 in any case

2017-01-25 19:56 GMT+01:00 Eliot Miranda <eliot.miranda@gmail.com>:
Hi Ben,

�� �� via FaceBook via twitter I hear you've coined BlockClosure>>#memoized.�� Allow me to beg you to rename it to BlockClosure>>#once.�� There's a preexisting implementation of this in VisualWorks by Travis Griggs called once.�� I hope you agree that it's good to eliminate gratuitous incompatibilities between dialects and that "once" is an elegant name.
_,,,^..^,,,_
best,��Eliot