Hi EstebanDid you check white theme?
2017-08-07 17:47 GMT+02:00 Esteban Lorenzano <estebanlm@gmail.com>:some remarks:1) I find TabManagerMorph an ugly name. Do you think we should change it? (I tend to think anything called *Manager, *Controller, etc. as a bad naming chose and probably the mark of a smell).2) much more important: we should deprecate TabGroupMorph and LazyTabGroupMorph family��� there should not be more than one widget to do the same in the system.These morphs are used for window tabs.So well, as usual with old things: you fix a little thing and you uncover a lot of new problems :)Yes and many internal things can be improved and cleaned.I want lazy behaviour where tab content is built only when tab is selected. It will improve performance (especially in remote case).Esteban