[Pharo-users] Learn Pharo - Not Working

magicspeller pharo at magicspeller.info
Sun Feb 3 12:57:49 EST 2019


Ben Coman wrote
> On Sun, 3 Feb 2019 at 19:54, Sven Van Caekenberghe <

> sven@

> > wrote:
>>
>> You are on Windows, are there any other Windows users that can confirm
>> this either way ?
>>
> 
> On Win 10 and this works for me in both 32-bit and 64-bit Pharo 7.0.1
> (build: 146, commit: c48755a)
> 64-bit VM: 201901051900
> https://github.com/OpenSmalltalk/opensmalltalk-vm.git Date: Sat Jan 5
> 20:00:11 2019 CommitHash: 7a3c6b6 Plugins: 201901051900
> 
> cheers -ben

Thanks, everyone. I think I owe you all an apology. I just tried the 64-bit
version again and it worked perfectly.

The instructions just say, "You can learn Pharo by clicking on the following
expression:". I didn't expect a new window to open; I had just finished a
different Pharo course in which everything stayed in the same window. You'd
think I would see a new window opening anyway, but I'm wondering if it might
have been hidden behind the main window. I just discovered the window tabs
at the bottom as well, which would have helped if I'd thought to look there.

Hope I didn't cause anyone a lot of frustration.

In a way, I am glad I posed the question, because I have learned a lot in
the ensuing discussion. I'll respond to a couple of the new replies, but
thank you, everyone, very, very much.

Warren




--
Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html



More information about the Pharo-users mailing list