[Pharo-users] OmniBase for Pharo 6

Matias Maretto mgmaretto at hotmail.com
Wed Jun 20 19:12:39 EDT 2018


Hi pablo, Thanks for your answer, yes I tried it, doesn't work. When load the package omnibase-base I Get the same error.


El 20 jun. 2018 19:05, pablo digonzelli Argentina <pdigonzelli at gmail.com> escribió:
Hi try this. I do not know if working on pharo 6 or 7

https://github.com/sebastianconcept/OmniBase



El mié., 20 jun. 2018 a las 17:22, Matias Maretto (<mgmaretto at hotmail.com<mailto:mgmaretto at hotmail.com>>) escribió:

Hi folks, does anyone know how to get OmniBase for Pharo 6?.  The Package on Pharo.org is for pharo 4, I tried to install them manually from the MCZ files, but I get a strange error in a closeHandle method. <apicall: Literal constant expected -> ulong 'CloseHandle' (long) module:'kernel32.dll'>
^self externalCallFailed.
I am using win 7.
Thanks.
Matias.



--
Ing. Pablo Digonzelli
Software Solutions
IP-Solutiones SRL
25 de Mayo 521
Email: pdigonzelli at softsargentina.com<mailto:pdigonzelli at softsargentina.com>
pdigonzelli at gmail.com<mailto:pdigonzelli at gmail.com>
Cel: 543815982714

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-users_lists.pharo.org/attachments/20180620/ed335d34/attachment.html>


More information about the Pharo-users mailing list