[Pharo-users] OmniBase for Pharo 6

Matias Maretto mgmaretto at hotmail.com
Wed Jun 20 16:21:42 EDT 2018


Hi folks, does anyone know how to get OmniBase for Pharo 6?.  The Package on Pharo.org is for pharo 4, I tried to install them manually from the MCZ files, but I get a strange error in a closeHandle method. <apicall: Literal constant expected -> ulong 'CloseHandle' (long) module:'kernel32.dll'>
^self externalCallFailed.
I am using win 7.
Thanks.
Matias.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-users_lists.pharo.org/attachments/20180620/fc5036e7/attachment.html>


More information about the Pharo-users mailing list