[Pharo-users] Windows installation broken?

phil at highoctane.be phil at highoctane.be
Sun Jun 17 14:26:09 EDT 2018


The current website shows the wrong link, the installer for the bleeding
edge is the wrong one in files.
The situation on the Windows front is very very bad and not really
improving.

That being said, the installer on the CI is the right one and works.

so, steal the installer from here:
https://ci.inria.fr/pharo-ci-jenkins2/job/PharoLauncher

This is the one you want:

https://ci.inria.fr/pharo-ci-jenkins2/job/PharoLauncher/

For having the latest lastet everything, go to the launcher settings, get
into the devmode and open monticello and load the latest packages.

Phil



On Sun, Jun 17, 2018 at 7:17 PM Petr Fischer <petr.fischer at me.com> wrote:

> I have a challenge for you: try to uninstall it :)
>
> Look at this thread for Win10 workarounds:
> https://twitter.com/smalltalkdev/status/978973863332798464
>
> If you do not like workarounds, stay with standalone downloads (or
> zeroconf for Linux).
>
> pf
>
> > Someone told me that they had difficulties installing Pharo under
> Windows. So
> > I had to see for myself.
> >
> > I booted my Mac mini into Windows 7 Ultimate (using Boot Camp),
> downloaded
> > and installed Pharo Launcher.
> >
> > That person was indeed correct. The Windows version of Pharo is badly
> > broken. I created images for Pharo 5.0, 6.1, and 7.0, and all three
> refused
> > to open (presumably, they just crash).
> >
> > Am I missing something? What am I doing wrong?
> >
> >
> >
> > --
> > Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html
> >
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-users_lists.pharo.org/attachments/20180617/ad8570e0/attachment-0001.html>


More information about the Pharo-users mailing list