[Pharo-users] Windows installation broken?

PBKResearch peter at pbkresearch.co.uk
Sun Jun 17 12:08:50 EDT 2018


I tried downloading the standalone version of Pharo 6.1 in a fresh folder, and everything seems fine.

I then tried the Pharo Launcher, which I have never used before. I installed the template for Pharo 6.1 (stable) and tried to launch it. The launcher window closed, and nothing happened. The Task Manager confirms that it is not running invisibly in the background. So for me the launcher is not working, though the standalone version is fine.

I am using Windows 10 with all recent updates, on a 4GB machine with Intel Core i3 processor.

Hope this helps

Peter Kenny

-----Original Message-----
From: Pharo-users <pharo-users-bounces at lists.pharo.org> On Behalf Of Hernán Morales Durand
Sent: 17 June 2018 05:50
To: Any question about pharo is welcome <pharo-users at lists.pharo.org>
Subject: Re: [Pharo-users] Windows installation broken?

It is broken. I always use the ZeroConf CLI through wget or curl.

Cheers,

Hernan
El dom., 17 jun. 2018 a las 0:40, horrido
(<horrido.hobbies at gmail.com>) escribió:
>
> Someone told me that they had difficulties installing Pharo under 
> Windows. So I had to see for myself.
>
> I booted my Mac mini into Windows 7 Ultimate (using Boot Camp), 
> downloaded and installed Pharo Launcher.
>
> That person was indeed correct. The Windows version of Pharo is badly 
> broken. I created images for Pharo 5.0, 6.1, and 7.0, and all three 
> refused to open (presumably, they just crash).
>
> Am I missing something? What am I doing wrong?
>
>
>
> --
> Sent from: http://forum.world.st/Pharo-Smalltalk-Users-f1310670.html
>




More information about the Pharo-users mailing list