[Pharo-users] Error using metacello

Serge Stinckwich serge.stinckwich at gmail.com
Sun May 22 16:37:28 EDT 2016


Arnaud, you can install NeoCSV from the Catalog.

On Sun, May 22, 2016 at 9:32 PM, mathias arnaud nkeumo tsombeng
<arnaud.tsombeng at gmail.com> wrote:
> Hi All,
>
> Am trying to use metacello to install some pakages onmy pharo from
> github and smaltalkhub but am having some issue. here is the code am
> executing on the playground
>
> Metacello new
>     configuration: 'OfNeoCSV';
>     repository:'https://github.com/svenvc/NeoCVS/tree/master/repository';
>     version: #stable;
>     load.
>
> here is the error i obtain.
>
> Could not resolve: ConfigurationOfNeoCSV.
>
> Best Regards.
>
> A Tsombeng
>



-- 
Serge Stinckwich
UCBN & UMI UMMISCO 209 (IRD/UPMC)
Every DSL ends up being Smalltalk
http://www.doesnotunderstand.org/




More information about the Pharo-users mailing list