[Pharo-users] Pharo 5.0 and Garage (DBXTalk)?

Mark Bratcher mdbratch at gmail.com
Sat May 21 17:45:03 EDT 2016


Hello

Has anyone installed the database drivers per 
https://guillep.github.io/DBXTalk/garage/installation.html in Pharo 5.0 
successfully? It was a snap in Pharo 4.0. But now that I've moved to 
Pharo 5.0, I'm getting errors when I try to install the database 
drivers. First there's a warning that there's an unresolved dependency 
with TimeStamp (I didn't get this warning in Pharo 4.0). That's quickly 
followed by an error, "IncompatibleLayoutConflict: Class with ByteLayout 
cannot be extended as slot". If I click "Proceed" I get a series of 
numerous other errors.

Is Garage compatible with Pharo 5.0?

Mark





More information about the Pharo-users mailing list