[Pharo-users] (no subject)

Dimitris Chloupis kilon.alios at gmail.com
Sun Jan 17 05:03:03 EST 2016


I think its the server,  I have internet connections issues too, my adsl is
down because of a faulty cable that the adsl provide not my ISP refused so
far to replace, I use my mobile internet connection that is rock solid
(ironic that mobile phone offers better internet connection than adsl) so I
am pretty sure it was the pharo server.

On Sun, Jan 17, 2016 at 11:55 AM John Pfersich <jpfersich at gmail.com> wrote:

> Yeah, I'm never sure whether it's the remote site or my ISP. Can't wait
> until my contract is up. They won't let me use bit torrent and they
> arbitrarily don't allow certain downloads through. I end up at the library
> in order to download some things like unix distros.
>
> Sent from my iPad
>
> On Jan 17, 2016, at 01:38, Dimitris Chloupis <kilon.alios at gmail.com>
> wrote:
>
> john I had exactly the same problem as you, I think its a hiccup of the
> server sometimes it does this , I tried it again and worked fine.
>
> On Sun, Jan 17, 2016 at 11:37 AM john pfersich <jpfersich at gmail.com>
> wrote:
>
>> It worked this time. It takes about 5 minutes from Nevada, USA. Thanks.
>>
>> On Sun, Jan 17, 2016 at 12:46 AM, Tudor Girba <tudor at tudorgirba.com>
>> wrote:
>>
>>> Hi,
>>>
>>> I just tried and it worked fine. Could you try again?
>>>
>>> Doru
>>>
>>>
>>> > On Jan 17, 2016, at 9:28 AM, john pfersich <jpfersich at gmail.com>
>>> wrote:
>>> >
>>> > When I try to download the latest stable Pharo 5, I get this:
>>> >
>>> > curl get.pharo.org/50+vm | bash
>>> >
>>> >   % Total    % Received % Xferd  Average Speed   Time    Time
>>>  Time  Current
>>> >
>>> >                                  Dload  Upload   Total   Spent
>>> Left  Speed
>>> >
>>> > 100  2901  100  2901    0     0   4931      0 --:--:-- --:--:--
>>> --:--:--  4925
>>> >
>>> > Downloading the latest 50 Image:
>>> >
>>> >     http://files.pharo.org/get-files/50/pharo.zip
>>> >
>>> >
>>> >
>>> > It never finishes, and if I try to unzip the file artifacts I get:
>>> >
>>> > Archive:  image.zip
>>> >
>>> >   End-of-central-directory signature not found.  Either this file is
>>> not
>>> >
>>> >   a zipfile, or it constitutes one disk of a multi-part archive.  In
>>> the
>>> >
>>> >   latter case the central directory and zipfile comment will be found
>>> on
>>> >
>>> >   the last disk(s) of this archive.
>>> >
>>> > unzip:  cannot find zipfile directory in one of image.zip or
>>> >
>>> >
>>> >         image.zip.zip, and cannot find image.zip.ZIP, period.
>>> >
>>> >
>>> >
>>> > What am I doing wrong? I tried the download with curl and wget. I'm on
>>> Mac OSX 10.10.5 (Yosemite).
>>> >
>>>
>>> --
>>> www.tudorgirba.com
>>> www.feenk.com
>>>
>>> "One cannot do more than one can do."
>>>
>>>
>>>
>>>
>>>
>>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-users_lists.pharo.org/attachments/20160117/56365693/attachment.html>


More information about the Pharo-users mailing list