[Pharo-users] Deleting methods

Yuriy Tymchuk yuriy.tymchuk at me.com
Fri Oct 9 14:52:55 EDT 2015


There is a new version of QA awaiting integration. I should resolve the problem. I’ll let you know when it is integrated, and then you can let me know if it worked out.

Uko

> On 09 Oct 2015, at 19:54, Aliaksei Syrel <alex.syrel at gmail.com> wrote:
> 
> The same happens to me! Annoying...
> 
> On Oct 9, 2015 5:02 PM, "Alexandre Bergel" <alexandre.bergel at me.com <mailto:alexandre.bergel at me.com>> wrote:
> I am just deleting a lot of methods… Maybe multiply deleting methods seems to be related (in a browser, select several methods, and press cmd-m-x)
> 
> Alexandre
> -- 
> _,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
> Alexandre Bergel  http://www.bergel.eu <http://www.bergel.eu/>
> ^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.
> 
> 
> 
>> On Oct 9, 2015, at 11:49 AM, Yuriy Tymchuk <yuriy.tymchuk at me.com <mailto:yuriy.tymchuk at me.com>> wrote:
>> 
>> Ah, there was something about that…
>> 
>> Do you something specific to get this issue? Because I do not encounter it, but I’d like to fix it.
>> 
>> Uko
>> 
>>> On 09 Oct 2015, at 16:47, Alexandre Bergel <alexandre.bergel at me.com <mailto:alexandre.bergel at me.com>> wrote:
>>> 
>>> Hi!
>>> 
>>> When I select methods, I often get a MessageNotUnderstood: isDefault is sent to nil within:
>>> RBUnpackagedCodeRule>>isUnpackaged:
>>> 
>>> Am I the only one to experience this?
>>> 
>>> This is highly annoying :-(
>>> 
>>> Alexandre
>>> -- 
>>> _,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
>>> Alexandre Bergel  http://www.bergel.eu <http://www.bergel.eu/>
>>> ^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.
>>> 
>>> 
>>> 
>> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-users_lists.pharo.org/attachments/20151009/274fb516/attachment.html>


More information about the Pharo-users mailing list