[Pharo-users] Problem with the installation of Magritte

Olivier Auverlot olivier.auverlot at gmail.com
Mon Jul 2 05:23:43 EDT 2012


Hi,

I'm trying to install Magritte in a image of Pharo 1.4 with Nautilus and Seaside. I'm using the following commands : 

Gofer new 
squeaksource: 'MetacelloRepository'; 
package: 'ConfigurationOfMagritte2'; 
load. 

((Smalltalk at: #ConfigurationOfMagritte2 ) project latestVersion) load

But this fails with the error : "Could not resolve: Magritte-Model"

Any idea ?

Best regards
Olivier :)



More information about the Pharo-users mailing list