[Pharo-users] Versionner a GUI for metacello

Stéphane Ducasse stephane.ducasse at inria.fr
Sun Jul 1 06:48:57 EDT 2012


***EXCELLENT***
I want to play with it.
I really want to invest on it and build a tools to manage configurations.

Thanks!

On Jul 1, 2012, at 5:46 AM, Juan Pablo Sandoval Alcocer wrote:

> Hi All,
> 
> I worked today day :) in Versionner. I updated the website http://users.dcc.uchile.cl/~jsandova/versionner/
> 
> Here the install instructions for Versionner (Spec version as default)
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> Gofer new 
> url: 'http://ss3.gemstone.com/ss/Versionner'; 
> package: 'ConfigurationOfVersionner';
> load.
> (Smalltalk at: #ConfigurationOfVersionner) perform: #load
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> 
> If you had installed previous versions of "Versionner". I strongly suggest uninstall the previous version before to install the last version.
> 
> Juan Pablo
> 
> 2012/6/30 Stéphane Ducasse <stephane.ducasse at inria.fr>
> juan pablo
> 
> could you release the spec version of versioner because we will not load glamour in 2.0 core
> but spec is there so we will add spec versioner version.
> 
> Stef
> 
> 
> On Jun 30, 2012, at 2:49 AM, Juan Pablo Sandoval Alcocer wrote:
> 
> > Hi Sean,
> >
> > Thank you for your support, I updated the configuration of Versionner with your enhancements.
> >
> > I updated the install instructions in the web page http://users.dcc.uchile.cl/~jsandova/versionner/install.html.
> >
> > Regards,
> > Juan Pablo
> >
> >
> > 2012/6/29 DeNigris Sean <sean at clipperadams.com>
> > I made a few enhancements to ConfigurationOfVersionner:
> > * allowing it to load (development version) on 2.0
> > * fixing it for the new Metacello bootstrap, which no longer loads the Toolbox
> >
> > ConfigurationOfVersionner-SeanDeNigris.63
> > * Update for new Metacello bootstrap (no longer loads by default
> >  - Add 'Metacello Toolbox' project to baseline 1.2
> >  - Add 'Metacello Toolbox' as a dependency of Versionner-Core-Model
> > * Fix for Pharo 2.0 - Use #'development' version of 'Glamour for Versionner'
> > * Tiny refactor of loadWithGlamour to send #stableVersion instead of "version: #stable"
> >
> >
> >
> >
> > --
> > Juampi
> 
> 
> 
> 
> 
> -- 
> Juampi





More information about the Pharo-users mailing list