Thank you so much Dale for all your effort in Pharo, Seaside, Metacello, etc. It is cool that people like you from Gestome can help that much.<br><br><br><div class="gmail_quote">On Tue, Jun 7, 2011 at 8:34 PM, Dale Henrichs <span dir="ltr"><<a href="mailto:dhenrich@vmware.com">dhenrich@vmware.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Fixed a subtle problem in 1.2.4-baseline version of ConfigurationOfOmniBrowser (see <a href="http://code.google.com/p/metacello/issues/detail?id=144" target="_blank">http://code.google.com/p/metacello/issues/detail?id=144</a>).<br>

<br>
After correcting the configuration, the load completed without error in my test env ... we'll see what the next hudson build brings:)<br>
<font color="#888888"><br>
Dale<br>
</font><div class="im"><br>
----- Original Message -----<br>
| From: "Dale Henrichs" <<a href="mailto:dhenrich@vmware.com">dhenrich@vmware.com</a>><br>
</div><div class="im">| To: <a href="mailto:Pharo-project@lists.gforge.inria.fr">Pharo-project@lists.gforge.inria.fr</a><br>
</div><div><div></div><div class="h5">| Sent: Tuesday, June 7, 2011 10:15:27 AM<br>
| Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5 days<br>
|<br>
| I'm going to look into this issue ... where can I find the build<br>
| script that is used for Pharo-1.2? I want to duplicate the<br>
| operations done by Hudson and I can't seem to find a link to the<br>
| script anywhere on the site ...<br>
|<br>
| Dale<br>
|<br>
| ----- Original Message -----<br>
| | From: "Norbert Hartl" <<a href="mailto:norbert@hartl.name">norbert@hartl.name</a>><br>
| | To: <a href="mailto:Pharo-project@lists.gforge.inria.fr">Pharo-project@lists.gforge.inria.fr</a><br>
| | Sent: Tuesday, June 7, 2011 1:47:56 AM<br>
| | Subject: Re: [Pharo-project] [TODO] 1.2 full build broken since 5<br>
| | days<br>
| |<br>
| |<br>
| | Am 07.06.2011 um 10:37 schrieb Norbert Hartl:<br>
| |<br>
| | > I cannot reach the server so I cannot check. But I checked at the<br>
| | > weekend and wrote a mail to the pharo list. The build failed<br>
| | > because it couldn't load a file from Lukas' server. I could load<br>
| | > it via my browser. So triggering a new build will hopefully fix<br>
| | > it.<br>
| | ><br>
| | Ok, now I see. It has been restarted but there is another error.<br>
| |<br>
| | Norbert<br>
| | > Norbert<br>
| | ><br>
| | > Am 07.06.2011 um 09:47 schrieb Marcus Denker:<br>
| | ><br>
| | >> Hello,<br>
| | >><br>
| | >> The 1.2 full build is broken since 5 days<br>
| | >><br>
| | >><br>
| | >>  <a href="https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/" target="_blank">https://pharo-ic.lille.inria.fr/hudson/job/Pharo%201.2/</a><br>
| | >><br>
| | >> Someone needs to fix it.<br>
| | >><br>
| | >> --<br>
| | >> Marcus Denker  -- <a href="http://www.marcusdenker.de" target="_blank">http://www.marcusdenker.de</a><br>
| | >> INRIA Lille -- Nord Europe. Team RMoD.<br>
| | >><br>
| | >><br>
| | ><br>
| | ><br>
| |<br>
| |<br>
| |<br>
|<br>
|<br>
<br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Mariano<br><a href="http://marianopeck.wordpress.com" target="_blank">http://marianopeck.wordpress.com</a><br><br>