[Pharo-dev] ConfigurationOfGrease for Pharo8

Alistair Grant akgrant0710 at gmail.com
Mon Feb 4 03:27:12 EST 2019


Hi Stef,
On Mon, 4 Feb 2019 at 09:20, ducasse <stepharo at netcourrier.com> wrote:
>
> Hi alistair
>
> >> HI alistair
> >>
> >> you should use the latest pillar. Was dev-7 and now it is 70
> >> because this is around six months that we removed the dependency to grease.
> >
> > I can see the dev-7 branch (which is what I'm using in Pharo 8).
>
>
> And this is the one that broke? Strange.
> Now we did not try Pillar in Pharo 80.
> Could you try in Pharo70?

No, the smalltalkhub version was "broken", but that's to be expected
since it was out of date.

The dev-7 branch loads fine in Pharo 8.

> > But what do you mean by "now it is 70”?
>
> I thought that guillermo changed the dev-7 branch.
> Ok I checked and this is a tag. 7.4.1

And that answers my question.

Thanks,
Alistair



More information about the Pharo-dev mailing list