[Pharo-dev] Segmentation fault while installing Scale

Andrey Tykhonov atykhonov at gmail.com
Fri Feb 10 14:45:25 EST 2017


Hello,

> Hi,

> We are looking at it with Santi. I see in the log that you're using an
ubuntu 12?

No, this is Gentoo Linux.

> I tried in a debian jessie and Santi in an ubuntu 14 and we could not
> reproduce it. Also the travis ci of scale uses ubuntu 12 and the
> installation works in there...

> Could you give more details about your system?

Sure, but I'm not sure which exactly information will be useful, so,
please clarify. For now, I'm sending you kernel version:

$ uname -a
Linux tp 4.9.6-gentoo #1 SMP Thu Jan 26 17:04:47 EET 2017 x86_64 Intel(R)
Core(TM) i7-6700HQ CPU @ 2.60GHz GenuineIntel GNU/Linux

> Thanks, Guille and Santi


Thank you!

--
Andriy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20170210/72be377f/attachment.html>


More information about the Pharo-dev mailing list