[Pharo-dev] new chapter on double dispatch for new book :)
dionisiydk at gmail.com
Wed Aug 23 07:37:44 EDT 2017
Ah, it is singular and plural form of word :)
I was just confusing that *Die*HandleTest uses *Dice*Handle class. Maybe
this should be fixed
2017-08-23 13:33 GMT+02:00 Denis Kudriashov <dionisiydk at gmail.com>:
> I found little mistake:
> In a previous chapter you implemented a small DSL to add dice and manage
> It should be *dice* I guess.
> 2017-08-23 12:53 GMT+02:00 Stephane Ducasse <stepharo.self at gmail.com>:
>> feedback is welcome
>> Good reading
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Pharo-dev