[Pharo-dev] Closure vs BlockClosure

Yuriy Tymchuk yuriy.tymchuk at me.com
Thu Apr 17 09:08:37 EDT 2014


I would rather rename is to Block, as everyone is calling it a “block”.

Uko

On 17 Apr 2014, at 16:01, Alexandre Bergel <alexandre.bergel at me.com> wrote:

> Hi!
> 
> Just wondering, would it not make sense to rename BlockClosure into Closure?
> 
> Cheers,
> Alexandre
> -- 
> _,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
> Alexandre Bergel  http://www.bergel.eu
> ^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.
> 
> 
> 
> 





More information about the Pharo-dev mailing list