[Pharo-dev] Missing documentation for Pharo Launcher on UBUNTU

kilon alios kilon.alios at gmail.com
Tue Apr 8 09:05:52 EDT 2014


"Try installing just pharo-launcher (without :i386). The handling of 32bit
packages within a 64bit environment was changed in ubuntu. I don't know the
details, but I installed pharo-launcher in ubuntu 14.04 yesterday and it
just works fine.

If you can confirm, maybe the respective community page should be updated
to reflect this change."

no idea how to install without i386

 sudo apt-get install pharo-launcher

just tells me that i386 pharolauncher is already installed. Note that I
have Ubuntu 13 and not 14. So what applies for you may not for me or anyone
that still uses UBUNTU 13.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20140408/4c17b04d/attachment-0002.html>


More information about the Pharo-dev mailing list