[Pharo-dev] get.pharo.org scripts don't works on windows?

phil at highoctane.be phil at highoctane.be
Tue Apr 1 11:41:10 EDT 2014


Works here.


User at Techlab ~/Experiments/igor
$  curl get.pharo.org/vmLatest | bash
  % Total    % Received % Xferd  Average Speed   Time    Time     Time
 Current
                                 Dload  Upload   Total   Spent    Left
 Speed
100  5309  100  5309    0     0  13612      0 --:--:-- --:--:-- --:--:--
13612
Downloading the latest pharoVM:
        http://files.pharo.org/vm/pharo/win/latest.zip
pharo-vm/Pharo.exe
Downloading PharoV10.sources:
        http://files.pharo.org/sources//PharoV10.sources.zip
Downloading PharoV20.sources:
        http://files.pharo.org/sources//PharoV20.sources.zip
Creating starter scripts pharo and pharo-ui

On Tue, Apr 1, 2014 at 5:30 PM, Igor Stasenko <siguctua at gmail.com> wrote:

> (run under mingw sheel)
>
>  curl get.pharo.org/vmLatest | bash
>   % Total    % Received % Xferd  Average Speed   Time    Time     Time
> Current
>                                  Dload  Upload   Total   Spent    Left
> Speed
> 100  5309  100  5309    0     0   129k      0 --:--:-- --:--:-- --:--:--
> 259k
> Downloading the latest pharoVM:
>         http://files.pharo.org/vm/pharo/win/latest.zip
> pharo-vm/Pharo.exe
> Downloading PharoV10.sources:
>         http://files.pharo.org/sources//PharoV10.sources.zip
> Downloading PharoV20.sources:
>         http://files.pharo.org/sources//PharoV20.sources.zip
> Creating starter scripts pharo and pharo-ui
> bash: line 115: pharo: File exists
>
> --
> Best regards,
> Igor Stasenko.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20140401/ebff04fb/attachment-0002.html>


More information about the Pharo-dev mailing list