[Pharo-dev] Fedora 64bits packages needed for Pharo

Hernán Morales Durand hernan.morales at gmail.com
Mon Nov 18 10:14:00 EST 2013


Hi Thierry,

This is my list from CentOS 64-bit:

yum install
  libX11.i686
  libX11-devel.i686
  mesa-libGL.i686
  mesa-libGL-devel.i686
  libICE.i686
  libICE-devel.i686
  libSM.i686

In case of fails, verify you have the following:

yum install ld-linux.so.2 glibc-devel.i686 glibc-static.i686 
glibc-utils.i686

there is no such thing as ia32-libs in RPM

Cheers,

Hernán

El 18/11/2013 7:40, Goubier Thierry escribió:
> Hi All,
>
> would someone have the list of packages one needs to run Pharo on a
> Fedora 64bits install ?
>
> I need it to teach Parsers with Pharo and SmaCC :)
>
> Thanks,
>
> Thierry





More information about the Pharo-dev mailing list