[Pharo-dev] Latest Xcode to Compile VM

Esteban Lorenzano estebanlm at gmail.com
Tue Nov 5 07:39:44 EST 2013


I still didn't tried with the latest xcode, but I tried the immediate
previous and there is no problem at all.
I don't see why it shouldn't work with mavericks :)

I will do it as soon as I'm back from holidays (because if I do it now,
they wouldn't  be holidays ;)

Esteban


On Tue, Nov 5, 2013 at 4:29 AM, Camillo Bruni <camillobruni at gmail.com>wrote:

> On 2013-11-05, at 05:07, Sean P. DeNigris <sean at clipperadams.com> wrote:
> > What's the latest Xcode version successfully used to compile the Pharo
> VM? I
> > don't want to upgrade past the maintainers...
>
> I think everybody upgraded to 10.9 but did not have time yet to compile
> the VM :P.
> The Mac slave is using a rather old OS and an even older Xcode...
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20131105/42d78f1a/attachment-0002.html>


More information about the Pharo-dev mailing list