[Pharo-dev] Error in loading libreries

Stéphane Ducasse stephane.ducasse at inria.fr
Sat Dec 28 17:48:58 EST 2013


you should pay attention that you added the right kind of repository.
Because repository kinds (ss, ss3, smalltalkhub) check that they got the right format.

Stef

> Hi,
> 
> every time I try to load a package from Monticello, I receive the message:
> 
> ERROR: MCHttpRepository expected.
> 
> Can anybody tell me why and suggest me a workeround?
> 
> Many thanks and season’s greetings
> 
> Lorenzo
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20131228/0fe2e386/attachment-0002.html>


More information about the Pharo-dev mailing list