[Pharo-dev] Recent VM for Pharo 2 on Ubuntu 8.04

Sven Van Caekenberghe sven at stfx.eu
Wed Aug 28 06:25:09 EDT 2013


Hi,

I asked this question before

  http://forum.world.st/Pharo-dev-Latest-vm-on-Ubuntu-8-04-4-LTS-tt4689467.html

and yes I know that Ubuntu 8.04 is old, but I am really stuck.

I need to deploy a Pharo #20619 image and I need a VM that works on Ubuntu 8.04 _and_ that is not 'too old' (like Eliot's most recent CogVM where I am getting lots of NB errors as well).

The problem seems to be the dependency on the glibc 2.11.

Has anyone successfully solved this issue ?

Thx,

Sven



More information about the Pharo-dev mailing list