[Pharo-dev] Uniformizing Pharo
astares at gmx.de
Sat Aug 17 01:55:28 EDT 2013
Instead of category 'setup' for #setUp and #tearDown
I would like to see 'running' since this follows the original
SUnit and tearDown has nothing to do with setting up the
test case, more with cleaning up.
What about binary messages like = for comparing?
I would also like to see one for methods matching example... to be in examples.
Beside is... for 'testing' there could also be was...., it should take
into account the next Character is Uppercase.
What about also taking pragmas into account? With that NB Api wrappers could
be categorized into 'api' or 'primitive' (which is more general)
More information about the Pharo-dev