[Pharo-dev] Pharo VM latest on the Debian 7

Laszlo Zsolt Kiss lzskiss at dublin.ie
Thu Aug 8 10:30:52 EDT 2013


I wrote about just the latest Pharo VM.The stable  version of Pharo
VM is working well on the Debian 7.

----- Original Message -----
From: andres.valloud at gmail.com "Pharo Development List" 
To:"Pharo Development List" 
Cc:
Sent:Thu, 08 Aug 2013 06:40:37 -0700
Subject:Re: [Pharo-dev] Pharo VM latest on the Debian 7

 Are you saying the Pharo VM requires glibc version 2.15 of March
2012, 
 and that consequently the Pharo VM as compiled won't run on any
Linux 
 distro older than 17 months?

 On 8/8/13 5:52 , Igor Stasenko wrote:
 > Yes. It is known issue.
 > Now there's little we can do, except from building VM for debian
 > platform separately.
 >
 > On 8 August 2013 11:43, Laszlo Zsolt Kiss  wrote:
 >> Hi.
 >>
 >> The latest Pharo VM isnt working on Debian 7.
 >>
 >> The error message:
 >>
 >> /work/pharo3.0/bin/pharo:
/lib/i386-linux-gnu/i686/cmov/libc.so6: version
 >> `GLIBC_2.15' not found
 >>
 >> The Glibc version in Debian 7 is 2.13.
 >>
 >> Best regards
 >>
 >> Laszlo Zsolt KIss
 >>
 >>
 >
 >
 >


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20130808/b4172ce3/attachment-0002.html>


More information about the Pharo-dev mailing list