[Pharo-dev] moose build - pharo vm crash

Esteban Lorenzano estebanlm at gmail.com
Tue Aug 6 11:12:01 EDT 2013


where is the report?

On Aug 6, 2013, at 4:50 PM, Jan Vrany <jan.vrany at fit.cvut.cz> wrote:

> Hi Doru,
> 
> join the club:
> 
> https://swing.fit.cvut.cz/jenkins/view/CalipeL/job/calipel_s_pharo20_benchmarks/label=Linux/19/console
> 
> I reported presumably same issue 21/06/13, update 10/07/13 :-)
> 
> Best, Jan
> 
> 
> 
> On 06/08/13 15:43, Tudor Girba wrote:
>> Hi,
>> 
>> It seems that the Moose build crashes the VM since yesterday evening due
>> to a failing test. The image is based on Pharo 2.0 and is running a
>> stable VM on Ubuntu.
>> 
>> See some details here:
>> https://ci.inria.fr/moose/job/Moose-latest-dev-4.8/804/console
>> 
>> The script to reproduce the problem (on Ubuntu) is:
>> 
>> #-------------------
>> wget --quiet -O - http://get.pharo.org/20+vm | bash
>> 
>> ./pharo Pharo.image save $JOB_NAME
>> 
>> REPO=http://www.smalltalkhub.com/mc/Moose/Moose/main
>> ./pharo $JOB_NAME.image config $REPO ConfigurationOfMoose
>> --install=development
>> ./pharo $JOB_NAME.image mooseimagesetup
>> 
>> ./pharo $JOB_NAME.image moosetest --junit-xml-output
>> 
>> mv ./pharo-vm/PharoV20.sources ./
>> zip $JOB_NAME.zip $JOB_NAME.image $JOB_NAME.changes PharoV20.sources
>> #-------------------
>> 
>> Cheers,
>> Doru
>> 
>> --
>> www.tudorgirba.com <http://www.tudorgirba.com>
>> 
>> "Every thing has its own flow"
> 
> 





More information about the Pharo-dev mailing list