[Pharo-project] VM on iOS: still no luck, even with 4.2 and Cmake 2.8.3

phil at highoctane.be phil at highoctane.be
Tue Mar 27 09:48:41 EDT 2012


Fine for me.

In the meantime I ll create the project by hand based on what Cmake does
and is configured with.

Phil
Le 27 mars 2012 14:06, "Esteban Lorenzano" <estebanlm at gmail.com> a écrit :

> Hi,
>
> with 4.2 you should have a target list, and iStackVM as one of them.
> Sorry, I can't take it now, I don't know how Guille does it (he is doing
> pharo stuff while preparing his travel), but I just don't have the time :(
>
> next week I will be able to work with you to obtain a working build
> process, if you can wait a little.
>
> best,
> Esteban
>
> El 26/03/2012, a las 4:17p.m., philippe.back at highoctane.be escribió:
>
> > Hello,
> >
> > Out of options for 4.3, I downloaded Xcode 4.2 and installed it back
> alongside 4.3. Then cleaned about everything, regenerated sources
> (including the IOSPlugin issue).
> >
> > xcode select to go back to 4.2
> >
> > Then did a cmake -G Xcode . in build/
> >
> > An Xcode project materialized there.
> >
> >
> >
> > Opening it works,.. well, opens as an empty project in Xcode. There are
> lots of stuff in the package tough. Viewable and all.
> >
> > But nothing to build... :-(
> >
> > Argh.
> >
> > /Philippe
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20120327/8d43ff01/attachment-0001.html>


More information about the Pharo-dev mailing list