[Pharo-project] can't load VMMaker into 1.3 as suggested by collaboractive book

Max Leske maxleske at gmail.com
Tue Mar 20 03:55:34 EDT 2012


I tried to load VMMaker into Pharo 1.3 (http://book.pharo-project.org/book/Virtual-Machine/Building/VMMakerTool). However, there's a dependency on Balloon3D-Plugins-bf.5 that contains underscore assignments which leads to syntax errors during load. Even the "fix" #pharoUndescoreAssignment run manually doesn't help.

Maybe I'm doing this all wrong… All I want is to write a CRC plugin…

Any suggestions?

Cheers,
Max



More information about the Pharo-dev mailing list