[Pharo-project] [Moose-dev] Moose Windows VM problem

Tudor Girba tudor at tudorgirba.com
Thu Mar 15 19:03:17 EDT 2012


Hi,

It would be great to get a job for running the Moose on Windows.

Cheers,
Doru



On 15 Mar 2012, at 23:41, Igor Stasenko wrote:

> On 14 March 2012 08:00, Stéphane Ducasse <stephane.ducasse at inria.fr> wrote:
>> Hi guys
>> 
>> can we fix the one click on windows especially?
>> 
>> Stef
>> 
>> Begin forwarded message:
>> 
>> From: Usman Bhatti <usman.bhatti at gmail.com>
>> Subject: [Moose-dev] Moose Windows VM problem
>> Date: March 13, 2012 6:23:44 PM GMT+01:00
>> To: Moose-related development <moose-dev at iam.unibe.ch>
>> Reply-To: Moose-related development <moose-dev at iam.unibe.ch>
>> 
>> Hello,
>> 
>> I have a one-click moose image downloaded around first week of Feb 2012. The
>> problem with the image is that it's windows vm that does not launch the
>> image file. In fact, when I execute the vm, it creates a process (visible in
>> windows task manager) but nothing happens. We tried to debug it with Igor
>> but we couldn't (as there is no entry point). The image in the bundle can be
>> launched with latest windows vm (from pharo server) [meaning that the
>> problem comes from the vm which we cannot debug].
>> 
>> I downloaded another moose image today and executed its windows vm, and its
>> working fine.
>> 
>> It would be good to have a jenkins process to run moose on windows vm. Do we
>> have such a setup? If not, I can create one in the coming weeks.
>> 
> I can help with setting it up. More tests never hurt.
> 
>> thanx,
>> usman
>> _______________________________________________
>> Moose-dev mailing list
>> Moose-dev at iam.unibe.ch
>> https://www.iam.unibe.ch/mailman/listinfo/moose-dev
>> 
>> 
> 
> 
> 
> -- 
> Best regards,
> Igor Stasenko.
> 

--
www.tudorgirba.com

"Sometimes the best solution is not the best solution."





More information about the Pharo-dev mailing list