[Pharo-project] loading nautilus

Tudor Girba tudor at tudorgirba.com
Sat Mar 3 14:12:28 EST 2012


Hi,

I see that the problem was corrected in the meantime with a ConfigurationOfGrowl. Thanks.

Cheers,
Doru


On 2 Mar 2012, at 16:22, Tudor Girba wrote:

> Hi,
> 
> I am trying to load Nautilus in 1.4, but there seems to be a problem
> with the configuration. I run:
> 
> Gofer it
> url: 'http://ss3.gemstone.com/ss/Nautilus';
> package: 'ConfigurationOfNautilus';
> load.
> 
> (Smalltalk at: #ConfigurationOfNautilus) loadRelease.
> 
> 
> But, the Growl dependency is incorrect:
> 
> 		spec project: 'Growl' with:[
> 			spec
> 				repository: 'http://www.squeaksource.com/Growl';
> 				package: 'Growl' ].
> 
> We could create a ConfigurationOfGrowl, or just load the package directly:
> 			spec
> 				package: 'Growl' with: [spec repository:
> 'http://www.squeaksource.com/Growl' ].
> 
> Which one do you prefer?
> 
> Btw, the Moose build is failing because of this :).
> 
> 
> Cheers,
> Doru
> 
> 
> -- 
> www.tudorgirba.com
> 
> "Every thing has its own flow"

--
www.tudorgirba.com

"Every now and then stop and ask yourself if the war you're fighting is the right one."







More information about the Pharo-dev mailing list