[Pharo-project] Setting MC cache directory (was renggli mirror created on smalltalkhub)

Mariano Martinez Peck marianopeck at gmail.com
Wed Jul 4 13:06:07 EDT 2012


On Wed, Jul 4, 2012 at 6:02 PM, Camillo Bruni <camillobruni at gmail.com>wrote:

>
> On 2012-07-04, at 17:36, Torsten Bergmann wrote:
>
> > Camillo wrote:
> >> Here in lille almost everybody sets up symlinks to have a single shared
> >> instance of a package-cache :)
> >
> > This should be part of the past if issue #6260 is integrated (see [1])
> > The monkey is here no very helpful for the fix - since it laments on
> > test that were red before and sets the issue state to WorkNeeded.
>
> I'll put ben on it to see what the problem with the monkey is.
>
> We run tests twice,


the second run should be in a clean image (not where the first run was
done). Is it like that now?


> once before and once after loading to avoid issues with
> existing failing tests, so this behavior is rather strange :)
>
> > Any real person able to review and integrate it?
> >
> > There is also Marianos solution, see [2]
> >
> > Bye
> > T.
> >
> > [1] http://code.google.com/p/pharo/issues/detail?id=6260
> > [2]
> http://lists.gforge.inria.fr/pipermail/pharo-project/2012-July/067083.html
> >
>
>
>


-- 
Mariano
http://marianopeck.wordpress.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pharo.org/pipermail/pharo-dev_lists.pharo.org/attachments/20120704/511297c8/attachment-0001.html>


More information about the Pharo-dev mailing list