[Pharo-project] Glamour breaks settings browser on Pharo 1.1.1

Tudor Girba tudor.girba at gmail.com
Sun Oct 10 09:07:11 EDT 2010


Hi,

I am glad it works :).

If you have further problems or questions about Glamour, it is better to address them on the moose-dev mailing list:
https://www.iam.unibe.ch/mailman/listinfo/moose-dev
moose-dev at iam.unibe.ch

Cheers,
Doru


On 10 Oct 2010, at 14:56, Esteban Lorenzano wrote:

> Oh, damn... it was 2.0-beta.4 the problem, I'm sorry, it is working ok with beta 7
> 
> 
> On 2010-10-10 09:07:16 -0300, Tudor Girba <tudor.girba at gmail.com> said:
> 
>> Hi,
>> I cannot reproduce this. I took a PharoDev 1.1.1 and executed:
>> Gofer new
>> 	squeaksource: 'Glamour';
>> 	package: 'ConfigurationOfGlamour';
>> 	load.
>> ((Smalltalk at: #ConfigurationOfGlamour) project version: '2.0-beta.7') load.
>> Opening the System Settings browser works just fine.
>> Cheers,
>> Doru
>> On 10 Oct 2010, at 13:28, Esteban Lorenzano wrote:
>>> Hi,
>>> I'm loading Glamour into a PharoDev 1.1.1
>>> Gofer project 	repository: 'http://www.squeaksource.com/Glamour';
>>> 	load: 'Glamour' version: '2.0-beta.7'.
>>> and then try to open the settings browser... it raises a DNU
>>> Cheers,
>>> Esteban
>>> _______________________________________________
>>> Pharo-project mailing list
>>> Pharo-project at lists.gforge.inria.fr
>>> http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
> 
> 
> 
> 
> _______________________________________________
> Pharo-project mailing list
> Pharo-project at lists.gforge.inria.fr
> http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project

--
www.tudorgirba.com

"What is more important: To be happy, or to make happy?"





More information about the Pharo-dev mailing list