[Pharo-project] Universes and Installer?

Alexandre Bergel Alexandre.Bergel at inria.fr
Mon Dec 22 10:18:52 EST 2008


Dear List,

If I execute "Installer universe" in a workspace, an error "Universes  
code not present" is signaled .
Does this mean that only a subset of Installer is present in Pharo-Core?

On the Installer squeaksource repository there is a package Universes.  
It looks like to be the right candidate. However, some extensions on  
StringSocket need to be present. I do not know where to get them from.

http://www.squeaksource.com/Installer.html does not say much on this.
Keith? Do I miss something?

Cheers,
Alexandre
-- 
_,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:
Alexandre Bergel  http://www.bergel.eu
^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.









More information about the Pharo-dev mailing list